Zurück  F R E E S T I L E - Community > Help Desk - First Contact (Posten ohne Login ist möglich!) > Feedback und Ankündigungen - Testbereich
Benutzername
Kennwort


Antwort
Thema gelesen: 45142 x | Antworten: 182 | online: 0 Themen Tools durchsuchen Anzeige Modus

Alt 29.12.2001, 01:33  #1
imagine
VIP
 
imagine's Benutzerbild
 
Dabei seit: 03 Feb 2000
Beiträge: 1.610
Standard Probleme beim Anmelden und Posten

Hallo,

es kommen per Mail immer wieder Anfragen einiger User, die sich zwar einloggen können, beim Posten aber nicht mehr erkannt werden. Das Posten wird verweigert, weil der User nicht erkannt wurde.

Einiges dazu steht schon im Thread "Fragen und Fehlermeldungen zur neuen Boardsoftware", mehr zu dem Thema wollen wir hier sammeln.

Ich kann auch noch nicht genau sagen woran es liegt. Persönlich habe ich mich unter vielen Namen Angemeldet um die Sache zu testen. Hat immer geklappt. Inzwischen habe ich keine Mail-Adressen mehr frei um's nochmal zu machen.

Grundsätzlich kann das Problem daraus resultieren, dass wir alle "Altuser" und Beitrage aus dem alten Board in dieses hier importiert haben. Es ist deshalb nötig, das jeder unter "mein board" (Button oben rechts) und dann unter "Profil bearbeiten" sowie "Einstellungen bearbeiten" die Angaben überprüft, ev. korrigiert und dann (auf jeden Fall, auch wenn nichts geändert wurde) die Einstellungen per "Änderungen speichern" bestätigt.

Klappt es immer noch nicht kann man noch versuchen das Passwort zu ändern (ggf. Änderung nachher wieder rückgängig machen).

Danach sollte von der neuen Boardsoftware ein Cookie auf euerem PC gesetzt worden sein, was zukünftig eure Erkennung und den automatischen Login möglich macht.

Sollte es immer noch nicht klappen dann kann man noch versuchen sich abzumelden (Button "abmelden") und sich danach neu anzumelden.

Bei einer Neuanmeldung wird eine Bestätigungs-e-Mail an das neue Mitglied geschickt. Diese muss dann von euch durch klicken auf einen der Links (in dieser Mail) bestätigt werden. Bitte auf die unterschiedlichen Links für "normale" und AOL-User achten.

Einwählen

Die richtigen URLs für das Freestile-Board sind:

http://www.freestile.de (Weiterleitung auf ...)
http://www.f-tor.de/board_free/board.php
http://www.f-tor.de/board_free/index_board.php

Wichtig ist auch, dass man sich über die URL einwählt, über die man bei der Anmeldung reingekommen ist. Oben im Browser sollte möglichst www.f-tor.de/board_free/index_boboard.php oder www.f-tor.de/board_free/ stehen.

Insgesammt kommt das Problem eher selten vor und ich bin noch nicht in der Lage es nachzuvollziehen. Wenn jemand etwas zu dessen Lösung beitragen kann wäre ich sehr dankbar. Wir bleiben auf jeden Fall dran!

Cookie-Problem

... ist oftmals ein Grund, warum das Posten nicht klappt. In den cookies, die von unserer Boardsoftware auf dem Userrechner gespeichert werden sind nur die Userdaten enthalten. Es wird also nichts ausspioniert! Die cookies dienen dazu, dass das Mitglied nach seiner Registrierung bei allen weiteren Besuchen automatisch erkannt wird. (Also username, Passwort, letzter Besuch, etc.) Man muss sich also nicht jedesmal neu anmelden. Damit das klappt muss in der Systemsteuerung auf Internet(-optionen) geklickt werden. Dann die Lasche (Reiter) Datenschutz auswählen. Es sollte der Schieberegler auf mittel stehen. Man kann auch manuelle Einstellungen wählen (Erweitert). Dort sollte eingestellt sein, dass cookies von Erstanbietern akzeptiert werden.

Was in den cookies gespeichert wird könnt ihr einsehen unter: ..\windows\cookies\. Dort liegen viele TXT-Dateien (username@domain.de). Im cookie username@f-tor.de findet ihr eure Userdaten mit denen ihr euch automatisch einloggt.

Einstellung - Button "mein Board (oben rechts)

Wenn ihr auf diesen Button klickt und danach auf Einstellungen sollte die Option "Automatischer Login" und "Cookies erlauben" auf JA gesetzt sein/ werden!

Virenscanner

... wie bspw. Norton Antivirus und Firewalls verhindern oftmals das Setzen von cookies. Ggf. während des Anmeldeprozesses abschalten oder manuell das Setzen des cookies erlauben.


Bitte auch den Beitrag 71 in diesem Thread lesen
http://www.f-tor.de/board_free/show...15&pagenumber=5
__________________
Gruß imagine

Zuletzt bearbeitet von imagine, 27.03.2002 um 11:53.
Für Inhalt und Rechtmäßigkeit dieses Beitrags trägt der Verfasser imagine die alleinige Verantwortung. (s. Haftungshinweis)
imagine ist offline   Antwort mit Zitat FTOR-Chat
Alt 29.12.2001, 01:49  #2
HansA
ProsTaTikeR
 
HansA's Benutzerbild
 
Dabei seit: 06 Sep 2001
Ort: 71566
Beiträge: 2.770
Standard

Also, ich konnte bis heute bei Stockselect unter Ypsy nix posten. Habs eher zufällig probiert, dann gings plötzlich...
Ich hab dir das mit meinem Freund schon vor längerer Zeit gepostet, auch das mit der Registrierung unter Who is online, dass dann nix kommt.
Auch sind da die User, auch wenn sie schon längers weg sind, noch da...Erst nach ca.10 Minuten verschwinden sie...Vielleicht hängst zusammen...Sorry für die Schreibweise....
__________________
Es ist verdammt schwer zu lügen, wenn man die Wahrheit nicht kennt.

Zuletzt bearbeitet von HansA, 29.12.2001 um 03:25.
Für Inhalt und Rechtmäßigkeit dieses Beitrags trägt der Verfasser HansA die alleinige Verantwortung. (s. Haftungshinweis)
HansA ist offline   Antwort mit Zitat FTOR-Chat
Alt 29.12.2001, 03:27  #3
HansA
ProsTaTikeR
 
HansA's Benutzerbild
 
Dabei seit: 06 Sep 2001
Ort: 71566
Beiträge: 2.770
jetzt kam es wieder...

Du hast keine Rechte diese Seite zu betreten. Dies könnte einer der Gründe sein:
Du hast keine Rechte, diese von Dir aufgerufene Seite zu betreten. Versuchst Du vielleicht den Beitrag eines anderen Nutzers zu bearbeiten oder eine Aktion durchzuführen, die Administratoren vorbehalten ist? Bitte prüfe in den Forum Regeln, ob Du die Erlaubnis für diese Aktion hast.
Du versuchst einen Beitrag zu verfassen und Du hast keine Schreibrechte oder Du wartest noch auf die Aktivierung Deiner Registrierung.

Angemeldet als: Ypsy [abmelden]
__________________
Es ist verdammt schwer zu lügen, wenn man die Wahrheit nicht kennt.
Für Inhalt und Rechtmäßigkeit dieses Beitrags trägt der Verfasser HansA die alleinige Verantwortung. (s. Haftungshinweis)
HansA ist offline   Antwort mit Zitat FTOR-Chat
Alt 02.01.2002, 15:58  #4
imagine
VIP
 
imagine's Benutzerbild
 
Dabei seit: 03 Feb 2000
Beiträge: 1.610
Standard

@HansA,

das man in Woh's online länger drin steht ist normal. Die Seiten aktualisieren sich nur alle paar Minuten.

Zu den Problemen beim Einloggen ist im StockSelect-Testforum alles gesagt, was wir bisher rausgefunden haben. Geht man die Sachen wirklich Schritt für Schritt durch müsste es klappen. Ich kann dazu leider nichts Neues sagen.

Gruß Michael
__________________
Gruß imagine
Für Inhalt und Rechtmäßigkeit dieses Beitrags trägt der Verfasser imagine die alleinige Verantwortung. (s. Haftungshinweis)
imagine ist offline   Antwort mit Zitat FTOR-Chat
Alt 01.03.2002, 15:46  #5
imagine
VIP
 
imagine's Benutzerbild
 
Dabei seit: 03 Feb 2000
Beiträge: 1.610
Standard Das Problem mit den cookies

... ist oftmals ein Grund, warum das Posten nicht klappt. In den cookies, die von unserer Boardsoftware auf dem Userrechner gespeichert werden sind nur die Userdaten enthalten. Es wird also nichts ausspioniert! Die cookies dienen dazu, dass das Mitglied nach seiner Registrierung bei allen weiteren Besuchen automatisch erkannt wird. (Also username, Passwort, letzter Besuch, etc.) Man muss sich also nicht jedesmal neu anmelden. Damit das klappt muss in der Systemsteuerung auf Internet(-optionen) geklickt werden. Dann die Lasche (Reiter) Datenschutz auswählen. Es sollte der Schieberegler auf mittel stehen. Man kann auch manuelle Einstellungen wählen (Erweitert). Dort sollte eingestellt sein, dass cookies von Erstanbietern akzeptiert werden.

Was in den cookies gespeichert wird könnt ihr einsehen unter: ..\windows\cookies\. Dort liegen viele TXT-Dateien (username@domain.de). Im cookie username@f-tor.de findet ihr eure Userdaten mit denen ihr euch automatisch einloggt.
__________________
Gruß imagine

Zuletzt bearbeitet von imagine, 01.03.2002 um 15:48.
Für Inhalt und Rechtmäßigkeit dieses Beitrags trägt der Verfasser imagine die alleinige Verantwortung. (s. Haftungshinweis)
imagine ist offline   Antwort mit Zitat FTOR-Chat
Alt 04.03.2002, 22:26  #6
Unregistered
Besucher
 
Beiträge: n/a

@imagine
Ich habs endlich geschafft! Durch das Ändern der Sicherheitseinstellungen von Mittel auf Niedrig kann ich endlich wieder normal am Leben im Board teilnehmen. Das hat sicher mit dem Setzen der Cookies zu tun, wie Du schon mehrfach erläutert hast. DANKE!!!!
Für Inhalt und Rechtmäßigkeit dieses Beitrags trägt der Verfasser Unregistered die alleinige Verantwortung. (s. Haftungshinweis)
  Antwort mit Zitat FTOR-Chat
Alt 04.03.2002, 23:13  #7
white miffy
VIP
 
white miffy's Benutzerbild
 
Dabei seit: 16 Jan 2002
Beiträge: 1.967
Probleme...

Ich nehme den Beitrag von eben, in dem ich als "UNREGISTERED" gelte schnellstens zurück. Alle Probleme sind wieder da. Muß mich ständig neu einloggen.
Kann mir bitte jemand helfen??
Für Inhalt und Rechtmäßigkeit dieses Beitrags trägt der Verfasser white miffy die alleinige Verantwortung. (s. Haftungshinweis)
white miffy ist offline   Antwort mit Zitat FTOR-Chat
Alt 07.03.2002, 23:23  #8
Lady_Morgana
die sehende Fee
 
Dabei seit: 05 Sep 2001
Beiträge: 1.994
Standard

Da will man hier mal jemandem helfen...

...und dann geht nix.

@ imagine

Hast Du die Boardsoftware wieder umgestellt? Ich frage, weil ich

1. das gleiche Problem wie z.B. white miffy habe, habe mich also eingeloggt, eine Antwort geschrieben und diese verschwindet auf nimmer wiedersehen mit der Meldung "Sie sind nicht angemeldet".
Also muß ich immer den Text kopieren, mich nochmal anmelden und erst dann geht es! Das ist auf dauer mehr als lästig!

2. ich logge mich ein, schreibe aber nicht sofort etwas sondern lese kurz! einen Beitrag oder schaue in einem zweiten Browserfenster mal kurz! bei Ftor rein und nach ein paar Minuten bin ich hier bei Freestile wieder rausgeflogen.

3. habe ich unter MEIN BOARD "keine Rechte die Seite zu betreten", um meine Einstellungungen zu ändern (muß meine Sig repapieren - die wird auch nicht angezeigt)! - obwohl ich selbstverständlich einloggt bin. Weshalb geht das nicht?


4. warum sind beim Antworten die vB Code-Buttons nicht mehr zu sehen? Und warum habe ich nicht alle Schreibberechtigungen?


Zur Info, ich bin zur Zeit noch auf anderen Boards unterwegs, die ähnlich wie dieses sind. Ich habe meinen Rechner durchgecheckt bzw. alle Einstellungen überprüft, es ist alles OK.
Ich habe sogar drei verschiedene Browser benutzt (Netscape, MS IE und Opera) Bei all den verschiedenen Boards habe ich gepostet und es klappt alles tadellos (mit jedem Browser) - nur hier klappt irgenwie nichts.

Wenn Du das Board mal wieder upgedated hast, warum gibts hier keine Ankündigung, so daß man wenigstens darüber informiert ist?

Mit besten Grüßen

Morgana
Für Inhalt und Rechtmäßigkeit dieses Beitrags trägt der Verfasser Lady_Morgana die alleinige Verantwortung. (s. Haftungshinweis)
Lady_Morgana ist offline   Antwort mit Zitat FTOR-Chat
Alt 07.03.2002, 23:30  #9
Lady_Morgana
die sehende Fee
 
Dabei seit: 05 Sep 2001
Beiträge: 1.994
Standard

Noch´n Fehler:

den vorigen Beitrag kann ich (mit loggin) nicht editieren!!! Weil: keine rechte die Seite zu betreten. Hmpf.

Wollte noch dazu schreiben, daß die Smilies beim Anworten auch nicht da sind.

Ahäm, oder haste mich gesperrt?

Schönen Gruß

Morgana
__________________
Gruß Morgana
Für Inhalt und Rechtmäßigkeit dieses Beitrags trägt der Verfasser Lady_Morgana die alleinige Verantwortung. (s. Haftungshinweis)
Lady_Morgana ist offline   Antwort mit Zitat FTOR-Chat
Alt 09.03.2002, 13:11  #10
Lady_Morgana
die sehende Fee
 
Dabei seit: 05 Sep 2001
Beiträge: 1.994
Standard

@ all und imagine

Ich stelle fest, die Probs sind alle samt noch vorhanden. Habe daher bei Ftor getestet, ob sich dies dort auch so darstellt.

Ergebnis: bei Ftor funzt alles! Sogar die PN´s funktionieren.
Ergo: Es muß an der Boardsoftware von Frestile liegen. Vielleicht ein schlechter Keks?

Da viele in diesem Board die o.g. Probs haben, kann man nur davon ausgehen, daß dies ein Softwarefehler ist.

Allen die hier im Board auch diese Probs haben, empfehle ich dies auch mal mit/bei Ftor zu prüfen - so sie dort auch registiert sind.

Postet Eure Ergebnisse doch mal hier. Denn wenn keiner Imagine darauf hinweist, macht er auch nix.

Gruß
Morgana
__________________
Gruß Morgana
Für Inhalt und Rechtmäßigkeit dieses Beitrags trägt der Verfasser Lady_Morgana die alleinige Verantwortung. (s. Haftungshinweis)
Lady_Morgana ist offline   Antwort mit Zitat FTOR-Chat
AntwortSeite neu laden


Themen Tools  durchsuchen 
durchsuchen:

Erweiterte Suche
Anzeige Modus  Dieses Thema bewerten 
Dieses Thema bewerten:

Forum Regeln
Es ist dir nicht erlaubt, neue Beiträge zu schreiben.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, Deine Beiträge zu bearbeiten.

vB code ist An
Smilies sind An
[IMG] code ist An
HTML code ist Aus
Gehe zu



Alle Zeiten sind WEZ +1 Stunde(n). Es ist 21:15 Uhr.


© copyright: imagine grafik - dtp - screendesign
Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.