Zurück  F R E E S T I L E - Community > Speakers Corner - Diskussionen und Spiele > Computer und Programmierung - Telekommunikation
Benutzername
Kennwort


Antwort
Thema gelesen: 2312 x | Antworten: 0 | online: 0 Themen Tools durchsuchen Anzeige Modus

Alt 03.09.2006, 21:00  #1
Blaschke
ist neu hier
 
Dabei seit: 03 Sep 2006
Beiträge: 1
Standard Soundproblem

joa hi erstmal bin neu hier^^
also hab folgendes problemm...nachdem ich den rechner hochgefahren habe trallert der den zum wilkommen den standartsound und so ich kann über media player, winamp musik hören, bei spielen ist alles in ordnung und so weiter. nach einiger zeit (ist immer unterschiedlich, meist aber nur ein paar minuten) geht der sound bei musik und spielen nicht mehr und wenn ich die lautstärkenreglung aufrufen will, wird mir gesagt ich hätte keinen mixer. unter soundoptionen wird mir gesagt ich hätte kein gerät angeschlossen bzw installiert (was nicht der fall ist wenn ich noch musik hören kann). das komische bei der ganzen sache ist, dass die windowssounds noch alle funktionen, wenn es auch nur fehlermeldungen und der gleichen sind^^ ich weiß nicht ob das etwas damit zu tun hat, ich geh aber davon aus, ist dass im dxdiag unter sound (so lang er noch funktionstüchtig ist) mir microsoft syntheziser und realtek ac97 audio angezeigt wird. dazu kommen noch microsoft midi-mapper (emuliert) und irgendwas mit gs wavetable (emuliert). die beiden letzteren fallen aber weg sobald mein problem mit dem sound auftritt.
hab schon versucht treiber komplett zu löschen udn neu zu installieren, einen anderen treiber usw.
so also ich kenn mich mit hardware nicht so gut aus, aber mein board heisst msi ms-6712 und der sound dürfte onboard sein. betriebssystem ist win xp pro
ich hoffe mal dass mir jemand helfen kann, denn hab schon in so einigen foren gelesen...
naja danke mal voraus^^ bye
Für Inhalt und Rechtmäßigkeit dieses Beitrags trägt der Verfasser Blaschke die alleinige Verantwortung. (s. Haftungshinweis)
Blaschke ist offline   Antwort mit Zitat FTOR-Chat
AntwortSeite neu laden


Themen Tools  durchsuchen 
durchsuchen:

Erweiterte Suche
Anzeige Modus  Dieses Thema bewerten 
Dieses Thema bewerten:

Forum Regeln
Es ist dir nicht erlaubt, neue Beiträge zu schreiben.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, Deine Beiträge zu bearbeiten.

vB code ist An
Smilies sind An
[IMG] code ist An
HTML code ist Aus
Gehe zu



Alle Zeiten sind WEZ +1 Stunde(n). Es ist 03:12 Uhr.


© copyright: imagine grafik - dtp - screendesign
Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.